Author Topic: Load Function Is Goofy  (Read 103 times)

Rwbain

  • Newby
  • *
  • Posts: 16
Load Function Is Goofy
« on: May 17, 2017, 05:26:39 PM »
I finally finished the wiring from the load terminals to a relay that turns my inverter on and off. I have a few issues with setting parameters. For one, when i set a load function to auto and press save it will then go back to off if i scroll up or down to the next parameter. The only way i can actually "save" the function is to exit out of the last set parameter. An example would be: i enter the load screen, set the manual load to "on" , press set up and set voltage parameters, press "save" . Now if from that screen i scroll up to the next load function seting, it will shut the manual load off. Ive tried variations on when i press save, but it doesnt matter- it always goes back to off. This happens on every load function screen. Also when the connect/disconnect settings arent anywhere near true to the actual switching voltages??? Another issue is the clock in these things doesnt make any sense to me. Its also like 10 hrs off and theres no manual adjustment. What I'm attempting to do is shut the inverter off and on at my preffered thresholds and shut the inverter off at night at around 10pm and have it turn on around 7am (summer settings). Im about to give up on this function and use seperate components, but thats bologna to have to do that... any help would be appreciated.

Rwbain

  • Newby
  • *
  • Posts: 16
Re: Load Function Is Goofy
« Reply #1 on: May 17, 2017, 05:29:34 PM »
I believe its the 1811? Firmware installed.

CDN-VT

  • Hero Member
  • *****
  • Posts: 655
Re: Load Function Is Goofy
« Reply #2 on: May 17, 2017, 10:04:58 PM »
From the reading of your post , I don't think you wired it correctly .
Can you post a wiring diagram for all to understand & help ?
VT
Canadian Solar 350W 37.6 VOC  30.6 VMP 8.22 ISC 7.87 IMP ,-15 c -30c max  4 strings in 2 in Series for 24v Classic 150 -660 Ah  Freezers & fridges ~~~ Second Array same panels of 2sx3 parallel for 24 V Classic 150 -440 Ah  SS300 for lights & overhead door. Building the 36 panel 48 volt system now.

Rwbain

  • Newby
  • *
  • Posts: 16
Re: Load Function Is Goofy
« Reply #3 on: May 19, 2017, 12:24:57 AM »
Im unable to send a diagram...sorry. I've wired the positive and negative to the switching coil of a SPDT relay. Im aware it switches the negative (after about 10 min. Of frustration...I shoulda known) . The only problem im having is programming and saving. I can use the manual screen and turn it on and off all day long.  It just wont save the settings if i scroll up or down...even though it says "saved" before i scroll.
Thank you for your reply.

Rwbain

  • Newby
  • *
  • Posts: 16
Re: Load Function Is Goofy
« Reply #4 on: May 21, 2017, 07:30:47 PM »
I guess the bottom line is only one load function can be used at a time. I also figured out why my clock was so far off- I had powered down several times that day. My eyes must be getting terrible because i cant find that info in the manual.