Author Topic: Adding second standard classic to system start up help  (Read 172 times)

Worldsworstfish

  • Newby
  • *
  • Posts: 4
Adding second standard classic to system start up help
« on: July 04, 2019, 01:24:34 AM »
I apologize if this has been asked before, searched and went through 62 pages and didn’t find what I need. 

I am adding a second array, and second charge controller.  I will have the second controller do the follow me.  I have everything wired with the exception of the network cables are not hooked up. 

So C1 (charge controller 1) has been in use with all my settings in place and has been working fine.  C2 (charge controller 2) is wired up all the way, has never had power through it. 

My question is how to start up the second charge controller.  Do I hook up the follow me cables and send power to it? Do I need to reset C1 and go through all my settings again?  Do I power on C2 and put the settings into it?  Sorry for the questions just don’t know where to start?

mike90045

  • Hero Member
  • *****
  • Posts: 705
    • The Ranch (via facebook re-direct)
Re: Adding second standard classic to system start up help
« Reply #1 on: July 04, 2019, 02:07:23 AM »
Simply hooking up another controller & PV array won't hurt a thing, as long as the settings between the 2 controllers, are the same. (and your battery can take the juice)
 Just kike the proverb "Man with one watch, always knows the time.  Man with 2 watches, never sure", you will have one controller sensing voltage .1V different, and it will run Bulk, Absorb, Float  a couple minutes differently, and that freaks some people out.  Follow Me resolves that.    So just set the 2nd controller up like the first and then worry about the follow me cable.
http://tinyurl.com/LMR-Solar

Classic 200| 2Kw PV, 160Voc | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph )| Listeroid 6/1, st5 gen head | XW6048 inverter/chgr | midnight ePanel & 4 SPDs | 48V, 800A NiFe battery bank | MS-TS-MPPT60 w/3Kw PV

Worldsworstfish

  • Newby
  • *
  • Posts: 4
Re: Adding second standard classic to system start up help
« Reply #2 on: July 04, 2019, 02:20:03 AM »
Ok, thanks.  So essentially send juice to C2, put my settings in to match C1 then connect up the follow me cables.

I forgot how I started it up for sure but seems like I just sent power to it and I changed a few settings and was off to the races.

mike90045

  • Hero Member
  • *****
  • Posts: 705
    • The Ranch (via facebook re-direct)
Re: Adding second standard classic to system start up help
« Reply #3 on: July 04, 2019, 10:15:00 AM »
Ok, thanks.  So essentially send juice to C2, put my settings in to match C1 then connect up the follow me cables.

I forgot how I started it up for sure but seems like I just sent power to it and I changed a few settings and was off to the races.

NO  That's not what I said, or meant to say.

There is more than just connecting the follow me cable.   You set the controllers to the same values, so you can start solar harvest today and charge your batteries.   Then read the manual and decide on the programing to have a Leader and Follower and when you understand how those settings work, then connect the cable.   You cannot simply throw the cable on.
http://tinyurl.com/LMR-Solar

Classic 200| 2Kw PV, 160Voc | Grundfos 10 SO5-9 with 3 wire Franklin Electric motor (1/2hp 240V 1ph )| Listeroid 6/1, st5 gen head | XW6048 inverter/chgr | midnight ePanel & 4 SPDs | 48V, 800A NiFe battery bank | MS-TS-MPPT60 w/3Kw PV

bee88man

  • Jr. Member
  • **
  • Posts: 51
Re: Adding second standard classic to system start up help
« Reply #4 on: July 04, 2019, 10:20:03 AM »
The manual, as one might expect, takes you through the start-up screens and button squence from first power...

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 2151
Re: Adding second standard classic to system start up help
« Reply #5 on: July 04, 2019, 06:09:55 PM »
Ryan made a video showing how to set things up for follow me .
https://youtu.be/CMYH_Oa00BM
Also there is some more info with a few variations on the midnite knowledgebase
http://www.midniteftp.com/support/kb/faq.php?id=112

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie

Worldsworstfish

  • Newby
  • *
  • Posts: 4
Re: Adding second standard classic to system start up help
« Reply #6 on: July 06, 2019, 11:13:09 PM »
ClassicCrazy, thanks for the video, what I really needed.  Could not figure out the follow me with the manual that I have.

My biggest issue was putting power to it.  Just can’t get it through my head that these things are designed to take power, figure out battery voltage etc.  It is up and running and following, so all is good.  Added an inverter also during this. 

Started central AC, well pump, a window ac (for the power room), and everything that I could turn on in the house and it ran it all. 

Appreciate the help.

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 2151
Re: Adding second standard classic to system start up help
« Reply #7 on: July 07, 2019, 12:35:27 PM »
If you are worried about the Classics handling of the power , you could always shut off the PV input breakers. Then you only have the Classics booted up off the battery voltage and not doing anything else.  If you notice when you first power up a Classic it goes through a cycle where it checks things and then there is a delay before it turns on for charging. 
When I do upgrades to the firmware I always shut off the PV input and leave it off until everything is back to being programmed . Then I turn the PV input breaker back on .
One thing you should do if you haven't already is to use the Local Status App to make a backup of all your settings so that they can easily be restored  if for any reason you set it back to factory defaults or if you do a firmware update.

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie

Worldsworstfish

  • Newby
  • *
  • Posts: 4
Re: Adding second standard classic to system start up help
« Reply #8 on: July 07, 2019, 02:16:13 PM »
Larry,

Thanks for the info I will do that.  The backup idea is good.

I have one more question/concern.  The two controllers are following they switch at the same time. 

I programmed them the same I think.  I got out to late to see what was happening during bulk charging but I noticed that the original controller is putting a lot more Watts in than the one I added during absorb and float.  Did I miss a setting on the new controller?  Or is this normal?

On float charge 12 amp load original is putting 2600 watts into system added controller is putting 1000 watts into system.

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 2151
Re: Adding second standard classic to system start up help
« Reply #9 on: July 07, 2019, 03:33:19 PM »
They are two independent controllers so on two different PV arrays . That means they will process the current differently and won't always be the exact same. The thing that Follow Me does is it puts them both into Absorb and Float at the same times but the amount of amps from each array can be different - it isn't going to split it and make them both equal. 

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie