Author Topic: Local App Unable to Configure One of My 2 Charge Controllers  (Read 128 times)

bdimambro

  • Newby
  • *
  • Posts: 10
Local App Unable to Configure One of My 2 Charge Controllers
« on: September 21, 2019, 06:27:17 PM »
All,

I have a Classic 150 and a 150 Lite. I am now unable to control the Classic 150 from the local app and the Lite 150 is able to be controlled. In the Local App, the Basic, Advanced and Tech tabs can be selected and viewed but they are dimmed and I am unable to modify any of the settings. It was working and I even verified the unlock code. I also power reset the charge controller.

Any ideas?

Thanks in advance for the help,

Brian

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 2215
Re: Local App Unable to Configure One of My 2 Charge Controllers
« Reply #1 on: September 21, 2019, 11:06:13 PM »
You need to put the CL serial number code in the first screen of the config - before the basic screen - then they won't be dimmed out .
I see that you said you did this . Did you also click on the blue arrow to the right of the code ?
I just set one up today and all I did was put in the serial number which I got from MNGP screen ( on a lite I guess you would have  to look at it on side of Classic )  - then I clicked the blue arrow and when refreshed it worked - don't remember if I started and restarted the Local Status App.

Larry
« Last Edit: September 21, 2019, 11:10:11 PM by ClassicCrazy »
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie