Author Topic: Mymidnite Stops data logging after 23:59  (Read 238 times)

mikeyb40

  • Newby
  • *
  • Posts: 1
Mymidnite Stops data logging after 23:59
« on: January 22, 2020, 07:05:48 AM »
I’ve noticed the Mymidnite web logging stops updating data after 23:59 and won’t start updating again until the next morning.

What can be done to fix this issue.

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 2525
Re: Mymidnite Stops data logging after 23:59
« Reply #1 on: January 22, 2020, 01:03:19 PM »
Seems like I remember someone else reporting an issue like this.
I don't remember the details - maybe was something on their network system.
Go to the main forum page and do a search ( search only works on main page for all content )

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 2525
Re: Mymidnite Stops data logging after 23:59
« Reply #2 on: January 22, 2020, 01:12:52 PM »
One thing you could try to see if it is someway connected to Classic is to set Classic to reboot at midnight. Forget what the setting is - somewhere on mngp tweaks or on local app there is a checkbox in config .
Are you running the latest Classic Firmware ?

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie

mcsarge

  • Jr. Member
  • **
  • Posts: 98
Re: Mymidnite Stops data logging after 23:59
« Reply #3 on: January 22, 2020, 03:52:45 PM »
I had this same behavior, but it would start up again at midnight. I found that if I changed the IP address of my Classic from DHCP to Static, it stopped happening.

---Start geek speak---
1. You can enter a reservation in your network DHCP system for the IP address of the Classic, so it won't be given to another computer on the network.
2. Or you set the IP address of the Classic outside of the range of DHCP addresses your router grants. For instance, my router grants from 192.168.0.1-200, and so I set my classic's IP address as 192.168.0.225.

Matt
Off Grid Island in Ontario Canada (Beaverstone Bay)
Primary: Classic 150 + wbjr; 3s2p HES 270watt
Winter: SolarBoost 50 MPPT (into wbjr); 2 x Sharp NE-80EJEA 80watt
Pack: 4s4p US2200 FLA 6V for 24V pack
Inverter/Charger: Trace DR2424
Call Sign: KG4EUF