Author Topic: Classic 150 output breaker keeps tripping  (Read 120 times)

malkierian

  • Newby
  • *
  • Posts: 4
Classic 150 output breaker keeps tripping
« on: March 25, 2020, 02:04:00 PM »
I've been having this problem where the breaker between my Classic 150's output and the battery bank keeps tripping. The breaker is 150 VDC 100A, and I have the Classic set to output 87 amps at most (though I've never seen it actually get above 40 or so with my panel setup). The problem is, this happens at night, when no power is coming in to the controller, and thus nothing should be going out. Anyone here have any idea why this breaker would keep tripping like this when there should be no load whatsoever?

boB

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3163
Re: Classic 150 output breaker keeps tripping
« Reply #1 on: March 25, 2020, 05:10:51 PM »

The Classic is working OK during the day ?

If so, it might be a faulty breaker.  Maybe...

The Classic doesn't draw much current at night of course so doesn't come anywhere near 100 or 87 amps at that time.

K7IQ

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 2393
Re: Classic 150 output breaker keeps tripping
« Reply #2 on: March 25, 2020, 05:37:22 PM »
Did you check all the wires and connections at the breaker to make sure they were tight ?


Larry
« Last Edit: March 25, 2020, 06:42:10 PM by ClassicCrazy »
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie

malkierian

  • Newby
  • *
  • Posts: 4
Re: Classic 150 output breaker keeps tripping
« Reply #3 on: March 28, 2020, 10:01:18 PM »
Yes, the Classic is working just fine during the day, under load. The breaker has never been tripped during the daytime. Only when we get up in the morning.

Yes, I double checked the connections just to make sure, they are secure.

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 2393
Re: Classic 150 output breaker keeps tripping
« Reply #4 on: March 28, 2020, 10:07:04 PM »
Do you have any pets there that are making jokes on you ?
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie

malkierian

  • Newby
  • *
  • Posts: 4
Re: Classic 150 output breaker keeps tripping
« Reply #5 on: March 29, 2020, 03:44:14 AM »
If only, but no animals have access to the electrical shed XD

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 2393
Re: Classic 150 output breaker keeps tripping
« Reply #6 on: March 29, 2020, 01:05:22 PM »
Does it do this consistently every night ?
Maybe try to eliminate possible causes from something else - switch off PV or switch off loads and see what happens . But if it is bad breaker you have to change that . Maybe you could disconnect PV and then use that breaker on battery output  for a night and see what happens .  I am just trying to think what I might do with what I had available at the time.
Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie

boB

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3163
Re: Classic 150 output breaker keeps tripping
« Reply #7 on: March 29, 2020, 03:36:21 PM »

I'm sure that we can just send you a new breaker.

Just call or email  support@midnitesolar.com

K7IQ