Author Topic: Wbjr not reading  (Read 241 times)

mahendra

  • Sr. Member
  • ****
  • Posts: 318
Wbjr not reading
« on: July 11, 2020, 08:23:28 AM »
Hi I have noticed this morning that my soc reads 100% but after the night use this is not a real reading. After checking my system I noticed that my classics is saying "No wbjr" as if there is none but the wbjr is connected and the green blinking.
Is my wbjr incation light is blinking. What can cause this.?
1.5kw on Midnite classic 150(whizbang jr.) networked 0.660kw on classic lite 200 ,180ah CALB Lifepo4 48v battery bank,123SmartBMS bms(top balanced) Outback vfx3648

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 2605
Re: Wbjr not reading
« Reply #1 on: July 11, 2020, 11:23:48 AM »
check to make sure the Aux 2 setting is still set for whizbang.
Restart the system.
Also if you haven't - update firmware , do a VMM reset,  and see if all is well after that.

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie

boB

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3291
Re: Wbjr not reading
« Reply #2 on: July 11, 2020, 03:02:45 PM »

In the Whizbang Junior screen, does it show any current ?

If you have a volt meter, can you measure the DC voltage at the Aux 2 terminal ?   It should read somewhere around 12 to 15 volts.

From Aux2 + to Aux2 -  or battery negative.   

 That line is "mostly" high except that 10 times per second it does its data transfer for a few milliseconds.




« Last Edit: July 11, 2020, 03:05:21 PM by boB »
K7IQ

mahendra

  • Sr. Member
  • ****
  • Posts: 318
Re: Wbjr not reading
« Reply #3 on: July 11, 2020, 06:01:34 PM »
Guys note this is not a new installation. This wbjr was functioning for several years.

Bob, there is no reading of any sort.
1.5kw on Midnite classic 150(whizbang jr.) networked 0.660kw on classic lite 200 ,180ah CALB Lifepo4 48v battery bank,123SmartBMS bms(top balanced) Outback vfx3648

mahendra

  • Sr. Member
  • ****
  • Posts: 318
Re: Wbjr not reading
« Reply #4 on: July 11, 2020, 06:07:10 PM »
Aux 2 terminal reads 11to 14 volts dc but its not constant. It fluctuates quickly from 12 to 11 to14
1.5kw on Midnite classic 150(whizbang jr.) networked 0.660kw on classic lite 200 ,180ah CALB Lifepo4 48v battery bank,123SmartBMS bms(top balanced) Outback vfx3648

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 2605
Re: Wbjr not reading
« Reply #5 on: July 11, 2020, 08:34:27 PM »
Guys note this is not a new installation. This wbjr was functioning for several years.

Bob, there is no reading of any sort.

Even though it has been working fine for years , first thing to always try is a reset so that you can rule that out. Sometimes electronic brains get scrambled and need reset. It is easy enough to do that right ?

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie

mahendra

  • Sr. Member
  • ****
  • Posts: 318
Re: Wbjr not reading
« Reply #6 on: July 12, 2020, 05:38:07 PM »
Well i have done a reset and even swap the wbjr to my other classic The problem still persist. Wbjr seems OK but just would not give any readings nor does the classics detect it.
1.5kw on Midnite classic 150(whizbang jr.) networked 0.660kw on classic lite 200 ,180ah CALB Lifepo4 48v battery bank,123SmartBMS bms(top balanced) Outback vfx3648

boB

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3291
Re: Wbjr not reading
« Reply #7 on: July 12, 2020, 09:13:40 PM »

Call support.  They should be able to give you a new WB Jr.

What I suspect is that the WB Jr. is receiving commands from the Classic but it is not transmitting it back to the Classic which could be from a bad TX transistor on the WB Jr. or bad connection.  That is an educated guess but I haven't seen that happen exactly. 

Tell them I sent you.
K7IQ

mahendra

  • Sr. Member
  • ****
  • Posts: 318
Re: Wbjr not reading
« Reply #8 on: July 13, 2020, 06:59:22 AM »
Noted Bob
1.5kw on Midnite classic 150(whizbang jr.) networked 0.660kw on classic lite 200 ,180ah CALB Lifepo4 48v battery bank,123SmartBMS bms(top balanced) Outback vfx3648