Author Topic: Extreme newbie with midnite classic 250 reading 0 input from PV.  (Read 675 times)

Chadwrench

  • Newby
  • *
  • Posts: 5
Totally new at this. Trailer worked fine until the other day at 105•f, but now when I flip the combiner switches for the 2 strings, I get 0 power from PV. I can read 168 volts coming in from PV until I flip the combiner switches to the classic 250. Other info. 48v system, dual sunny island converters. Standard DC solar trailer. I have checked all setting, but from everything I’m seeing I feel like internal short. Lost, thinking damaged classic. Thanks for any help, sorry if I didn’t get it in the right topic. I have been searching for this issue and keep coming up with nothing.

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 3010
Re: Extreme newbie with midnite classic 250 reading 0 input from PV.
« Reply #1 on: June 07, 2021, 08:02:01 PM »
yes start over this question in  the Classic section .
http://midniteftp.com/forum/index.php?board=2.0
Take the voltage readings at the terminals where the wires connect to Classic from PV.
Hard to know what you have done to diagnose with limited info you provided so far.

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , 16s Calb 100AH LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batterie

boB

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3634
Re: Extreme newbie with midnite classic 250 reading 0 input from PV.
« Reply #2 on: June 09, 2021, 01:23:07 AM »

Try what Larry said first.

If you haven't touched the wiring and the input voltage keeps reading zero with the PV solar input disconnected or turned off, then  you may want to call our tech service support people.

360-403-7207
K7IQ