Author Topic: KID with 12.3 to 12.4 volts NO Watts showing on rewell this one hhasme adout  (Read 1481 times)

Westbranch

  • Hero Member
  • *****
  • Posts: 2798
  • Building System (sort of) 1 weekend at a time
Well this one has me stumped !!
problem: Lake neighbour has 2 X 330W panels on the metal roof of their cabin power system has worked for 4+ years. System a little undersized for  Husband died last fall used new wire in his home grown set up. He has a small bar fridge  that can only be used in the summer due to the amount of snow in this valley. they came out to do some ice fishing and cleaned the snow off the panels  and used the Genny and charger the next  week and all  batteries were topped off.

Yesterday I was walking by the side of their cabin and the low power alarm was squealing. Batteries were at 11.3V.
Shut off the Inverter and went to the KID panel and it was reading 11.4V now but there were NO watts measuring at the KID.
Next went to the batteries 4 x 12 volt @ 11.3
 This morning the Kid Panel read Input  11.3 V and  Batteries 12.3V to 12.4V, 0.0  A, RESTING ,0W.

The fridge  was running last week ( NO check of state of batteries)

All I can think of there is a poor connection.

All suggestions accepted...

tried to get some pic off my smart  phone but it won't  let them go???
KID FW1811 560W >C&D 24V 900Ah AGM
CL150 29032 FW V.2126-NW2097-GP2133 175A E-Panel WBjr, 3Px4s 140W > 24V 900Ah AGM,
2 Cisco WRT54GL i/c DD-WRT Rtr, NetGr DS104Hub
Cotek ST1500 Inv  want a 24V  ROSIE Inverter
OmniCharge3024  Eu1/2/3000iGens
West Chilcotin 1680+W to come

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 3278
did you check the fuses in the Kid ?

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , Jakiper 48v LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batteries

Westbranch

  • Hero Member
  • *****
  • Posts: 2798
  • Building System (sort of) 1 weekend at a time
You bet, both fuses are solid.

thanks Larry.
KID FW1811 560W >C&D 24V 900Ah AGM
CL150 29032 FW V.2126-NW2097-GP2133 175A E-Panel WBjr, 3Px4s 140W > 24V 900Ah AGM,
2 Cisco WRT54GL i/c DD-WRT Rtr, NetGr DS104Hub
Cotek ST1500 Inv  want a 24V  ROSIE Inverter
OmniCharge3024  Eu1/2/3000iGens
West Chilcotin 1680+W to come

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 3278
Well you know - it is going to take some multimeter work at all the connections and breakers to find if there is an external issue or if a problem in the Kid itself has problem.
Did you do any of that ? Not sure how much you are inclined to do on your neighbors system there.

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , Jakiper 48v LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batteries

Westbranch

  • Hero Member
  • *****
  • Posts: 2798
  • Building System (sort of) 1 weekend at a time
Larry,

Yes you are right about meter work, I started to do a bit of that  after I saw that zer'0' watts message.

 today I dug out my 12V 40 A  True-Charge charger and hooked up my Honda inverter genny and hooked up-to the best V. battery and it took only 5 amps  and when  I went inside to the  KID it was showing  a BLUE LED = CLP  LOADS on / off.

I was looking through the  Manual   for a  reference I read  a few years ago , that the KID will not kick on until it is getting  ~ 10.3V but no luck.

I did go to the  Main  Circ. box  but it is on the outside and the wad of mono coloured wire, BLACK,is in the inside wall.

I am wondering now about  a Firmware upgrade?
« Last Edit: June 11, 2021, 08:54:23 PM by Westbranch »
KID FW1811 560W >C&D 24V 900Ah AGM
CL150 29032 FW V.2126-NW2097-GP2133 175A E-Panel WBjr, 3Px4s 140W > 24V 900Ah AGM,
2 Cisco WRT54GL i/c DD-WRT Rtr, NetGr DS104Hub
Cotek ST1500 Inv  want a 24V  ROSIE Inverter
OmniCharge3024  Eu1/2/3000iGens
West Chilcotin 1680+W to come

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 3278
Seems like firmware updates never hurt .
Or maybe a factory  reset would get it  going.
You know how to do all the stuff - lucky that they have you for a neighbor !

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , Jakiper 48v LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batteries

Westbranch

  • Hero Member
  • *****
  • Posts: 2798
  • Building System (sort of) 1 weekend at a time
I JUST LOCATED MY  USB cord.... right where I last had a finger on it... still plugged into my KID! A bit of a rarity  in the boonies.

I think you may have hit the correct order, Factory Reset first , then  Firmware  UPDATED.

thanks,
Eric
KID FW1811 560W >C&D 24V 900Ah AGM
CL150 29032 FW V.2126-NW2097-GP2133 175A E-Panel WBjr, 3Px4s 140W > 24V 900Ah AGM,
2 Cisco WRT54GL i/c DD-WRT Rtr, NetGr DS104Hub
Cotek ST1500 Inv  want a 24V  ROSIE Inverter
OmniCharge3024  Eu1/2/3000iGens
West Chilcotin 1680+W to come

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 3278
Hope that does the trick !

Larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , Jakiper 48v LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batteries

Westbranch

  • Hero Member
  • *****
  • Posts: 2798
  • Building System (sort of) 1 weekend at a time
Larry, decided download the newest FW. and then if necessary do the Factory RESET..
reason is i saw  the same  zer'0' Watts resting on my KID after I finished some rewiring ...

later, boss is calling.
KID FW1811 560W >C&D 24V 900Ah AGM
CL150 29032 FW V.2126-NW2097-GP2133 175A E-Panel WBjr, 3Px4s 140W > 24V 900Ah AGM,
2 Cisco WRT54GL i/c DD-WRT Rtr, NetGr DS104Hub
Cotek ST1500 Inv  want a 24V  ROSIE Inverter
OmniCharge3024  Eu1/2/3000iGens
West Chilcotin 1680+W to come

Westbranch

  • Hero Member
  • *****
  • Posts: 2798
  • Building System (sort of) 1 weekend at a time
Larry  have you updated the FW and got a message saying  NO SERVICE?
I have checked by using another USB  [port and same message?
KID FW1811 560W >C&D 24V 900Ah AGM
CL150 29032 FW V.2126-NW2097-GP2133 175A E-Panel WBjr, 3Px4s 140W > 24V 900Ah AGM,
2 Cisco WRT54GL i/c DD-WRT Rtr, NetGr DS104Hub
Cotek ST1500 Inv  want a 24V  ROSIE Inverter
OmniCharge3024  Eu1/2/3000iGens
West Chilcotin 1680+W to come

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 3278
Larry  have you updated the FW and got a message saying  NO SERVICE?
I have checked by using another USB  [port and same message?

I haven't updated my Kid for awhile , but there is a document that talks about common upgrade problems .
Maybe that will have something helpful in it.
http://www.midnitesolar.com/firmware/kid/MNKID_firmware_1864/KID_Firmware_Upgrade.docx

larry
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , Jakiper 48v LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batteries

Westbranch

  • Hero Member
  • *****
  • Posts: 2798
  • Building System (sort of) 1 weekend at a time
I was following  their cheat sheet and this is before the first hiccup in the list... it  is supposed  to work with W10 and down?         
KID FW1811 560W >C&D 24V 900Ah AGM
CL150 29032 FW V.2126-NW2097-GP2133 175A E-Panel WBjr, 3Px4s 140W > 24V 900Ah AGM,
2 Cisco WRT54GL i/c DD-WRT Rtr, NetGr DS104Hub
Cotek ST1500 Inv  want a 24V  ROSIE Inverter
OmniCharge3024  Eu1/2/3000iGens
West Chilcotin 1680+W to come

ClassicCrazy

  • Hero Member
  • *****
  • Posts: 3278
yes I think it should work with Windows 10 .
That is what it says anyway.
I guess keep trying and see if it goes.
Someone else had trouble and maybe you can look up his post - he was skipping some step .
http://midniteftp.com/forum/index.php?topic=5152.msg48117#msg48117
Larry
« Last Edit: June 13, 2021, 10:48:55 PM by ClassicCrazy »
system one
Classic 150 , 5s4p  Kyocera 135watt , 12s Soneil 2v 540amp lead crystal for 24v pack , Outback 3524 inverter
system two
Classic 150 ,5s 135 watt Kyocero , Jakiper 48v LiFePO4 , Outback VFX 3648 inverter
system three
Midnite KID MPPT 24 DC in to  12 volt AGM batteries

FNG

  • Administrator
  • Sr. Member
  • *****
  • Posts: 404
I would reach out to Kyle either by phone 360-403-7207 XT34 or by email kylem@midnitesolar.com he is our resident guru on this subject and should be able to help with the firmware issue. My guess is though if the kid is not showing pv voltage in then you have a system problem in the wiring unrelated to the kid. In most cases firmware updates never really fix a charging issue they usually add features or fix little bugs in stuff

Ryan

Westbranch

  • Hero Member
  • *****
  • Posts: 2798
  • Building System (sort of) 1 weekend at a time
Will do Ryan, I have picking away every and am convinced it is act , as you surmised, a wiring issue.  I'll contact Kyle next . will take soe pic with my Nikon camera rather than the camera that has them but wont transfer for an email.

thanks Again,

Eric
KID FW1811 560W >C&D 24V 900Ah AGM
CL150 29032 FW V.2126-NW2097-GP2133 175A E-Panel WBjr, 3Px4s 140W > 24V 900Ah AGM,
2 Cisco WRT54GL i/c DD-WRT Rtr, NetGr DS104Hub
Cotek ST1500 Inv  want a 24V  ROSIE Inverter
OmniCharge3024  Eu1/2/3000iGens
West Chilcotin 1680+W to come